Welcome to Attendance Rx®

The Attendance Rx system allows the user to manage an entire company’s time and attendance from a single Windows-based PC.

Key Time and Attendance Features:
Easily review employees’ time totals past and present!

- Edit Time Sheets
- Save and print reports
- Export data to various file formats and payroll programs
- Report on Archived Pay Periods
- Submit Single Punch or Multiple Punches (Time Slips)
- Submit Future Transactions using Time Slips Feature
## Table of Contents

Getting Started ................................................................. 3

Attendance Rx Setup Wizard ................................................. 3
Preparing and Setting Up before Use ..................................... 4
Contacting Acroprint .......................................................... 5

Attendance Rx® Administrator .............................................. 6

Employees ............................................................................ 7
Messages ............................................................................. 10
Setup .................................................................................. 11
Shifts .................................................................................. 18

Punch Editing ...................................................................... 20

Reports .............................................................................. 25
Exports .............................................................................. 28

Supervisors ......................................................................... 40

Employee Client ................................................................. 44

Add Employee Transaction .................................................... 44
Auto-Clock IN/OUT .............................................................. 45
Submit Employee Time Slip ............................................... 46

IN/OUT Board ..................................................................... 47

Client Connection Settings ................................................... 47

System Utilities ................................................................. 48

System Utilities Data Tools ................................................. 49
System Utilities - Biometrics .............................................. 50

Employee Biometrics .......................................................... 52

Employee FIU Verification ................................................. 52
Employee Fingerprint Identification Unit (FIU) Enroll .......... 53
Employee HandPunch Enroll .............................................. 54

QuickBooks Payroll Integration .......................................... 55

Importing Attendance Rx data into Peachtree Complete Accounting ......................................................... 57

Glossary ............................................................................. 58
Getting Started

Attendance Rx was designed to allow for easy installation and setup, as well as no-hassle administration.

Attendance Rx Setup Wizard

The first time Attendance Rx is executed, the user will be presented with the Attendance Rx Pay Period Setup Wizard. The Attendance Rx Pay Period Setup Wizard establishes the initial Pay Period settings for your Attendance Rx system. The user must enter all of the following information before Attendance Rx will be allowed to operate.

- Current Pay Period Start Date
- Pay Period Type
- Next Pay Period Start Date (Only required for Semi-Monthly Pay Periods)
- Overtime Thresholds
- Pay Interval Rounding
- Max Time on Clock
- Day Change Time
- Shifts and Lunches

At any time during the Pay Period Setup Wizard, the user may use the BACK button to review or change previous settings. When all information is entered, the user must click on the FINISH button to complete the process and to start the Attendance Rx services. Each of these settings can be changed at any time during normal operation using the Setup form of the Attendance Rx Administrator. If the wizard is cancelled, the Attendance Rx will automatically run it again the next time it is started.
Preparing and Setting Up before Use

Before you use your Attendance Rx system for the first time, you should run through a setup procedure. The application comes with default settings so that if you choose, you can simply click through the initial Pay period setup, add employees and start clocking IN and OUT. However, you might want to include or configure many of the other features to meet your particular needs.

Here is a suggested setup sequence you may wish to follow.

Notes:

✓ Most settings can be changed at any time and will affect only the total time accumulations in the Previous and Current Pay Period.
✓ Changes to the next pay period start date will lengthen or shorten the duration of the current pay period, but not affect the Previous Pay Period.

Steps:

1. Print a Rules Setup Report
2. Adjust the following items located in the Setup section as desired:
   - Pay Period Length
   - Next Pay Period Start Date
   - Max Time on the Clock
   - Overtime Thresholds
   - 7th Day Overtime
   - Pay Interval Round
   - Date Format
   - Time Totals Format
   - Time of Day Format
   - Day Change Time
3. For each shift used, adjust the following items located in the Shifts and Lunches section as desired:
   - Set up shift rules
   - Set up lunch rules
4. Add Employees to the Attendance Rx System.
5. Generate a Rules Setup and Employee Profile Report

After checking these reports for accuracy and making any desired changes, you may begin entering transactions for all of your employees.
Contacting Acroprint

When contacting customer support, please have your product CD and registration information available.

Mailing Address:
   Acroprint Time Recorder Company, Inc
   Attendance Rx Support
   5640 Departure Drive
   Raleigh, North Carolina 27616

Phone:
   Toll Free: (800) 334-7190

Web/Internet:
   Email: support@acroprint.com
   Website: http://www.acroprint.com
Employees  Manage your employees and shift assignments.
Messages  View and Edit your Company and Employee Messages.
Setup  Setup Company Pay Rules.
Shifts  Define shift hours and pay rules.
Punch Editing  View and Edit Employee Time cards & Time Slips.
Reports  Print or Preview Reports.
Exports  Export Time cards to payroll.
Supervisors  Manage your Administrative Supervisors.
Employees
The Employees section allows you to view all of your employees and their information. You can add a new employee, delete or modify an existing employee.

Employee How-To’s:
Adding a New Employee
Editing an Employee
Deleting an Employee
Biometrics - Enrolling an Employee Fingerprint

Please note that biometrics must be installed and enabled to use this functionality.
Adding a new Employee

From the main window of Attendance Rx, click the Employees icon or enter the View menu and select Employees.

There are two ways to enter an employee. You may place cursor in the first field available in the row, Last name and begin typing. Option two, use the Wizard, and click the Wizard button in the top right-hand corner of the window.

Enter the employee's name, badge number, PIN, employee Number, shift number, Export ID and Hire Date. (Some of these numbers can be set to auto-increment by adjusting the Employee Options.)

Press Enter to accept the new employee information if using manual entry, or press Finish to accept if using the Wizard.

To erase changes made before adding a new employee, click Delete if using manual entry, or Cancel is using the Wizard. Select another option from the left hand menu to exit this screen.

Editing an Employee

From the main window of Attendance Rx, click the Employees icon or enter the View menu and choose Employees.

Select the row containing the employee that needs to be edited.

Click Detail in the bottom right hand corner of the window.

Make the desired changes to the employee's information

Click Save to save the changes and return to the Employees Window. Click Cancel to lose the changes and return to the Employees Window. Select another option from the left hand menu to exit this screen.
Deleting an Employee

From the main window of Attendance Rx, click the Employees icon or enter the View menu and choose Employees.

- Select the row containing the employee that needs to be deleted.
- Click the Delete button in the bottom right hand corner of the window. (Note: You will not be able to delete an employee that still has punches in the current or previous pay periods. You must wait until the employee no longer has punches in the system before you can delete them.)
- Select Yes in the Delete Employee dialog box to confirm the deletion, select No to cancel the deletion.

Select another option from the left hand menu to exit this screen.
Messages allow you to display a company wide or employee specific message to employees when they clock in or out.

From the main window of Attendance Rx, click the Messages icon or enter the View menu and choose Messages.

To edit the company message:
- Enter your company-wide message in the Enter a Company Message field. This message will appear on-screen after every employee punches in or out.
- Click Save to save the message or click the X to delete the Company Message.

To edit employee messages:
Enter employee specific messages in the Message field next to the employee’s name. This message will appear only on this employee’s screen after he or she punches in or out.

Select another option from the left hand navigation menu to exit this screen.
Setup

The Setup selection on the Attendance Rx system allows the user to adjust variables related to the clock, time calculations, pay periods, and holidays. Most items can be changed at any time and the change will be reflected in the total time accumulations.
To Change the Setup Options:
From the main window of Attendance Rx, click on the Setup icon or select Setup from the View menu.

Adjust the following items as desired on the **General Tab**:

- Pay Period
- Overtime Thresholds
- 7th Day Overtime (California Overtime)
- Pay Interval Round
- Max Time On Clock
- Day Change Time
- Time Card Approvals
- Salaried Employee Settings

Adjust the following items as desired on the **Holiday Tab**:

- Holiday Dates
- Employee Qualification for Holidays

Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.
Pay Period
The Pay Period Length specifies how often employees will get paid.

To Change the Pay Period Length:
From the main window of Attendance Rx, click the Setup icon or enter the View menu and choose Setup.

Change the Pay Period Length to the desired setting.

The available choices are:
- Weekly - Employees are paid once per week
- Bi-weekly - Employees are paid every two weeks
- Semi-Monthly - Employees are paid twice per month
- Monthly - Employees are paid once per month

Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.

Setting the Next Pay Period Start Date
The Next Pay Period Start Date is the date on which the next pay period will start. Set the Pay Period Length prior to setting the Next Pay Period Start Date. The next pay period start date must be greater than the current time and date and less than the current time and date plus the length of the pay period.

Changing the Next Pay Period Start Date Setting:
- From the main window of Attendance Rx, click the Setup icon or enter the View menu and choose Setup
- Change the Next Pay Period Start Date value to the desired future date.
- Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.

Overtime Thresholds
Overtime Thresholds specify the amount of time an employee must work before overtime will begin to accumulate. The threshold amounts may be set on both a daily basis and weekly basis. Both the daily and weekly overtime thresholds may be set at two different levels to reflect company policy.

If your employees are paid overtime only for working more than 40 hours in one week then set Daily level 1 and 2 to 24 hours.

Set Weekly Level 1 to 40 hours and Weekly Level 2 to 168 hours.
Example:

The employer decides to pay employees at 1.5 times their pay rate (time and a half) if a given employee works over 40 hours in a week and 2 times the normal pay rate (double time) if the employee works over 48 hours in a week. To implement these rules, set the first level weekly overtime threshold to 40 hours and the second level to 48 hours. If an employee then works 60 hours in a particular week, the totals generated will be:

- Regular: 40:00
- Overtime 1: 08:00
- Overtime 2: 12:00

Editing the Daily Overtime Threshold Values:

1. From the main window of Attendance Rx, click the Setup icon, or enter the View menu and choose Setup.
2. Move your cursor to the Daily Overtime value. Change this value to the desired setting for each of the two available levels.
3. Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.

Editing the Weekly Overtime Threshold Values:

1. From the main window of Attendance Rx, click the Setup icon, or enter the View menu and choose Setup.
2. Move your cursor to the Weekly Overtime value. Change this value to the desired setting for each of the two available levels.
3. Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.

Disable Overtime

You can disable overtime by setting the values to zero hours.

7th Day Overtime

When enabled, 7th Day Overtime will promote all hours worked on the seventh consecutive worked day to the next higher pay level (Overtime 1 or Overtime 2), provided that the 7 consecutive days start at the beginning of the given week of the pay period. This rule affects only the Daily Overtime calculations and will not overwrite any Weekly Overtime rule settings.

Note: This feature was added to accommodate a law commonly referred to as California Overtime.

To enable 7th Day Overtime:

- From the main window of Attendance Rx, click the Setup icon, or enter the View menu and choose Setup.
- Click on the 7th Day Overtime checkbox.

Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.
**Pay Interval Round**

The Pay Interval Round allows the time worked totals to be rounded and calculated to the nearest one, five, ten, or fifteen-minute interval.

**Example 1:**
Pay Interval Round time set to 10 minutes.
- Punch at 10:14 will round to 10:10.
- Punch at 10:15 will round to 10:20.

**Example 2:**
- Pay Interval Round time set to 15 minutes.
- Punch at 10:07 will round to 10:00.
- Punch at 10:08 will round to 10:15.

*The default value for Pay Interval Round is one minute.*

**Editing the Pay Interval Round Setting:**

1. From the main window of Attendance Rx, click the Setup icon or enter the View menu and choose Setup.
2. Choose the desired Pay Interval Round value from its drop-down list. Choices include 1, 5, 6, 10 or 15 minute(s).
Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.

**Max Time on Clock**

The Max Time on Clock feature allows the clock to gain some control over missed punches. The system assumes that an employee has missed an out punch after the maximum time on the clock has been exceeded. The system will change the employee’s status to out with zero accumulated time for that punch and will also note the missing punch on the Time Card and Hours Summary reports.

The default value for Max Time On Clock is twelve hours (12:00).

**Note:** To Disable Max Time On Clock consideration during calculations set Max Time on Clock to zero hours (00:00).

**Editing the Max Time on Clock setting:**

1. From the main window of Attendance Rx, click the Setup icon or enter the View menu and choose Setup.
2. Change the Max Time On Clock value to the desired setting.
3. Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.
Day Change Time
A normal day, by default begins at exactly 12:00 AM (midnight). Some companies, however, may have employees that work overnight shifts...their actual workday starting late in the day or evening and ending sometime on the next day. Day change Time can be used to 'move' the employee's workday change time backward or forward from midnight.

- If you do not have employees that work thru midnight, leave this setting at the default 12:00 AM.
- If your third shift employees begin working on Day 1 and end working on Day 2 and all hours are accredited to Day 1, leave this setting at the default.
- If your third shift employees begin working on Day 1 and end working on Day 2 and all hours are accredited to Day 2, set the Day Change Time to your shift start time minus your shift start round. Example: If your Shift starts at 11:00 and you have a 30-minute round, you would set your Day Change Time to 10:30 PM.

Editing Day Change Time:
1. From the main window of Attendance Rx, click the Setup icon or enter the View menu and choose Setup.
2. Move your cursor to the Day Change Time. Change this value to the desired setting.

Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.

Time Card Approvals
The Attendance Rx system allows you to prevent exporting time cards to payroll software that has not yet been approved.

Setting your Time Card Approval Preferences:
- From the main window of Attendance Rx, click the Setup icon or enter the View menu and choose Setup
- If you want to prevent exporting unapproved time cards for hourly employees, check the box labeled “Do not export unapproved Time Cards for Hourly Employees.”
- If you want to prevent exporting unapproved time cards for salaried employees, check the box labeled “Do not export unapproved Time Cards for Salaried Employees.”

Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.
Salaried Employee Settings
The Salaried Employee Settings section allows you to set the parameters for which your salaried employees will be paid.

To Change Salaried Employee Settings:
- From the main window of Attendance Rx, click the Setup icon or enter the View menu and choose Setup.
- If your salaried employees receive paid holidays, place a check in the “Pay Holidays” checkbox. Also place the number of hours each salaried employee should be compensated for each holiday.
- Enter the number of hours that your salaried employees are paid each pay period. This value will be exported every week to payroll.

Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.

Holiday Setup

Holiday Dates
- Enter the dates of paid holidays. These dates should be entered in advance.
- From the main window of Attendance Rx, click the Setup icon or enter the View menu and choose Setup.
- Click on the Holiday Tab to adjust Holiday Settings.
- Enter the date of the Holiday in the Date field.
- Enter the description of the Holiday in the Holiday field.
- Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.

Employee Qualification for Holidays
- If your company requires that an employee work a certain number of days before becoming eligible for paid holidays it can be entered on this screen.
- From the main window of Attendance Rx, click the Setup icon or enter the View menu and choose Setup.
- Click on the Holiday Tab to adjust Holiday Settings.
- Enter the number of days an employee must be employed before paid holidays are allowed in the “Number of calendar days (after Hire Date) when an employee becomes eligible for Holiday Pay.

Select Save to save your changes. To quit without saving changes, select another option from the left hand navigation and select No in the Save Changes dialog box. To restore your original settings, click Refresh in the top right hand corner and select No in the Save Changes dialog box.
Shifts

A shift can be defined as a set of rules enforcing Company policy pertaining to Employee’s hours worked and lunch breaks. When an employee is assigned to a shift, the software then refers to set of rules defined for that shift and applies them to the employee’s transactions in order to derive the total time accumulations.

There are twelve shifts and lunches available in the Attendance Rx software package. Each shift may be defined differently with its own set of rules. These can be broken down into two groups, as described below.

Editing Shift and Lunch Rules:

- From the main window of Attendance Rx, click the Shifts icon or from the View menu select Shifts.
- Select one of the 12 shifts to edit from the pull-down menu.
- You may change the name of the Shift by selecting the existing shift and modifying the text.
- If the selected shift rule is to be enabled, select Shift Rules Enabled so that a check mark appears in the box. Edit the Shift Start, Stop, Round, Grace, and Dock times to fit your company policies. Note: You can select 12-hour or 24-hour clock (see Setup). Pay close attention to AM and PM (12:00 AM is midnight).
- If lunch rules are to be used, select Lunch Rules Enabled so that a check mark appears in the box. Edit the Lunch Start and End, Duration, and Auto Lunch After times to fit your company policies. Note: You can select 12-hour or 24-hour clock (see Setup). Pay close attention to AM and PM. (12:00 AM is midnight).
- Click the Save button to save your changes or Cancel to abort the changes made and restore the original settings.
Note - In the upper right-hand corner of the screen located below the help button, is another button, which invokes the setup wizard. This wizard will walk you through prompting you for information to complete your shift rules.

## Shift Rules

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift Name</td>
<td>The name as you would like it to appear on reports and screen displays.</td>
</tr>
<tr>
<td>Shift Start Time</td>
<td>The time of day employees are scheduled to start work.</td>
</tr>
<tr>
<td>Shift Stop Time</td>
<td>The time of day employees are scheduled to stop work.</td>
</tr>
<tr>
<td>Shift Round</td>
<td>The number of minutes before the Shift Start Time or after the Shift Stop Time in which employees transactions will be treated as if they occurred exactly at the Start or Stop times.</td>
</tr>
<tr>
<td>Shift Grace</td>
<td>The number of minutes after the Start time that an employee's “late” punch is still considered on time. The number of minutes before the Stop time that an employee's “early” punch out is considered on time.</td>
</tr>
<tr>
<td>Shift Dock</td>
<td>The number of minutes an employee will lose from their daily total for punching in late or punching out early.</td>
</tr>
</tbody>
</table>

## Lunch Rules

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lunch Start</td>
<td>The earliest time of day at which an employee can punch out for lunch. The system may adjust an employee's OUT to lunch punch to ensure the full Lunch Duration is taken within the window allowed for lunch. You may view this in the Punch Editor screen by selecting Details.)</td>
</tr>
<tr>
<td>Lunch End</td>
<td>Employee lunch period should be completed on or before this time. The system may adjust an employee’s IN from lunch punch to ensure the full Lunch Duration is taken within the window allowed for lunch. You may view this in the Punch Editor screen by selecting Details.)</td>
</tr>
<tr>
<td>Lunch Duration</td>
<td>The number of minutes subtracted from time worked totals for lunch period. Lunch Duration is ignored if the employee's lunch rules are disabled.</td>
</tr>
<tr>
<td>Auto Lunch After</td>
<td>An employee must work consecutive number of hours entered in this field before the lunch duration will be subtracted from the daily total.</td>
</tr>
</tbody>
</table>
**Punch Editing**

Punch editing allows supervisors to do the following:

- Review and edit employee transactions
- Adjust the total time accumulations
- View the details of transaction totals and how the software calculated the transactions
- Add miscellaneous transactions (Vacation, Holiday, Sick, Other)
- Approve an employee’s time card
- Print an employee’s time card

Transactions are easily inserted when an employee forgets to punch IN or OUT. Attendance Rx can store several different types of transactions, some examples include: NORMAL (PC) transactions, REGULAR (REG) transactions, INSERTED (INS) transactions, and TIMESLIP (SLP) transactions. The various types of transactions allow for Salaried Exempt and Salaried Non-Exempt employees to use the software.

A normal transaction is created when an employee clocks IN or OUT using the Add Employee Transaction feature. An INSERTED transaction is a PUNCH or MISCELLANEOUS entry inserted by an Administrator using the Punch Editor feature. A TIMESLIP transaction is created when an employee submits a transaction using the Submit Employee Time slip feature (Salaried Employees Only).

An INSERTED transaction can be identified in the Punch Editor window by the text (INS) to the left of the transaction. It appears the same on the Time Card Report. A TIMESLIP transaction can be identified in the Punch Editor window by the text (SLP) to the left of the transaction as well as the Time Card Report. A normal punch using the Add Employee Transaction feature can be identified in the Punch Editor window by the text (CLK).
An administrator can also DELETE transactions. When deleting a normal or TIMESLIP transaction, the Punch Editor does not actually delete the transaction from the database. The transaction will no longer appear in the Punch Editor window, but will appear on reports. The transaction will be marked as DELETED. DELETED transactions appear on a Time Card Report in a separate section entitled Deleted Transactions. They are ignored in calculating the employee's total time accumulation.

An employee's total time accumulation is automatically updated when transactions are added or deleted.

**Punch Editing How-To's:**
- Inserting an Employee Punch
- Deleting an Employee Punch
- Viewing the details of transactions and how the software calculates the totals
- Editing the Total Time Accumulations
- Printing the Time Card

**Inserting an Employee Punch**

1. From the main window of Attendance Rx, click the Punch Editing icon or from the View menu select Punch Editing.
2. Select an employee from the drop-down menu.
3. Select the Previous Pay Period, Current Pay Period or the Future Pay Period. Be certain to confirm transaction being inserted occurs within the date range of the pay period. You will not be allowed to insert a punch that belongs in the current pay period into the previous pay period or vice versa.
4. Enter the correct Date. You may use the calendar for adjusting the Date. To display the calendar, click on the drop down menu (arrow). Other options include highlighting the correct place in the date field or place your cursor in the date field and using your keyboard type the correct information.
5. Enter the correct Time. You may select the appropriate arrows Up or Down to adjust Time of desired transaction or miscellaneous entry or simply highlight the portion of the time displayed and type using your keyboard the correct information.
6. Select the type of transaction to insert from the drop-down menu (select either Punch, Holiday, Vacation, Sick, Reg, FMLA or Other).
7. Select Insert or press, at the same time, <ALT> and I.

The punch will immediately appear in the window (it will look like the image shown above).
Deleting an Employee Punch

- From the main window of Attendance Rx, click the Punch Editing icon or from the View menu select Punch Editing.
- Select an employee from the drop-down list box.
- Select desired Pay Period.
- Select the transaction to be deleted by pointing and left clicking one time with your mouse.
- Select Delete or press, at the same time, <ALT> and D.

Deleted Punches

A DELETED punch does NOT appear in the Punch Editing window and is ignored in calculating the employee's total time accumulation.

Viewing Deleted Punches:

To view a DELETED punch, select the View Deleted button and a window will display a list of the DELETED punches.

Viewing the details of transactions and how the software calculates totals.

- From the main window of Attendance Rx, click the Punch Editing icon or from the View menu select Punch Editing.
- Select an employee from the drop-down list box.
- Select the desired pay period.
- Select a transaction. Click on the Details button or press, at the same time, <ALT> and T. The Punch Details dialog screen appears. It lists the rules applied to both the IN and OUT punch as well as adjustments made to the total time.

Select OK to exit the Punch Details dialog screen.
## Editing the Total Time Accumulations

![Edit Totals dialog screen](image)

- From the main window of Attendance Rx, click the Punch Editing icon or from the View menu select Punch Editing.
- Select an employee from the drop-down list box.
- Select Edit Totals or press, at the same time, `<ALT>` and `<E>`. The Edit Time Totals dialog screen appears.
- Time can be added to or subtracted from an employee's total time for either the current or previous pay period. Hours may be allocated as Regular, Overtime 1 or Overtime 2 categories. A value of 0:00 means that no time will be added to or subtracted from the employee's total time accumulations.
- Enter a minus sign to subtract hours.
- No `+` sign is needed when adding hours.
- Select Save to accept changes or Cancel to exit Edit Totals windows. Edited changes are reflected on the screen under the +/- Edits and Totals columns.

**NOTE:**
Note that the edited hours are added to or deleted from the overall pay period totals. They are not allocated to a particular day.

## Printing a Time Card

- From the main window of Attendance Rx, click the Punch Editing icon or from the View menu select Punch Editing.
- Select an employee from the drop-down list box.
- Select Print to print a detailed time card.

Select Close to return to the main window of Attendance Rx.

## Submitting Employee TIMESLIP

This feature is for use by Employees entered as Salaried Employees in the Attendance Rx Employee Profiles feature. Users may enter a batch of transactions as a single Time Slip. This can be useful for employees who wish to submit vacation or holiday hours in advance, or employees who track their own hours and submit their time at the end of each pay period. Employees and users may submit time slips by using "Submit Employee Time slip" menu item from the Attendance Rx Services System Tray Icon popup menu. Time Slips can be created and submitted for one pay period at a time. Multiple Time Slips may be submitted to allow transactions to be submitted for multiple pay periods.
About Future Transactions

Transactions and Punches added to the Future Pay Period will only appear in the Future Transactions Report until such time as the Pay Period the transaction occurs becomes the Current Pay Period. Only Holiday, Vacation, Sick, and Other transactions can be submitted to the Future Pay Period. “Punches” can only be submitted to the Current and Previous Pay Periods.

To add a transaction to the selected Pay Period:

- Employees and users may submit Time Slips by using “Submit Employee TIMESLIP” menu item from the Attendance Rx Services System Tray Icon popup menu. You may access this feature by right clicking on the Attendance Rx Services System Tray Icon and selecting Submit Employee TIMESLIP. The icon is located in the bottom right-hand corner of your computer desktop by the Windows System Clock. The icon is an employee seated behind and office desk.
- The Employee must first enter his or her PIN number, assigned by the Administrator, into the PIN field and press Enter. It is not necessary to include the zeroes.
- Select the desired pay period to which transactions will be added. During the TIMESLIP editing process, you may switch between any of the three available Pay Periods and make additional changes before submitting. Available Pay Periods are limited to the Previous Pay Period, the Current Pay Period, and Future Pay Periods.
- Select the desired date of the transaction. Note: The allowable dates will be limited to the Pay Period selected in Step 3
- Enter an elapsed time in Hours and Minutes.
- Continue adding transactions of different types and dates until you are finished.
- Click “Submit” to end transaction entry and send to the Administrator.

You may continue to select pay periods, add more transactions, or delete transactions until you are satisfied with the contents of each of the pay period’s Time Slips. You may cancel at anytime during this process to ensure the entries will NOT be submitted to the Administrator.
Reports

The reports selection allows the user to generate a report and either Preview it on the PC screen, Export, or print it to the default Windows printer. The available reports include:

- Hours Summary
- Time Cards
- Who’s In/Who’s Out?
- Time Card Approval
- Employee Profiles
- Rules Setup Report
- Shifts
- Holidays
- Raw Transactions
- Approaching OT
- Daily Totals By Day
- Daily Totals by Employee

Additional Options
Options are available on some of these reports to have them sorted by various fields and to report on either all of the employees, the employees assigned to a particular shift or individual employees.
Report Descriptions

Hours Summary Report
The Hours Summary Report lists hours worked by regular and overtime hours. This report can be generated for an individual employee, a specific shift, or all employees -- for the current or previous pay period. If the employee has missed a punch, the Hours Summary Total will be noted with an asterisk (*).

Time Card Report
The Time Card Report lists an employee’s transactions and accumulations of time worked. This may be for the current pay period, previous pay period, or any archived pay period. The report may be for one employee, employees on a specific shift, or for all employees.

Who’s In and Who’s Out Report
The Who’s In and Who’s Out Report lists all employees or a specific shift of names by who is punched IN or punched OUT.

Employee Profile Report
The Employee Profile Report lists all of the employees who have been entered into the Attendance Rx system with their employee number, badge number and shift number.

Rules Setup Report
The Rules Setup Report lists all of the Setup Rules plus Admin Users and when the last Administrator made a change to any of the Attendance Rx rules.

Shifts Report
The Shifts Report displays the Shift rules and Lunch rules for each shift, including holiday settings.

Holiday Report
The Holiday Report lists all holidays that have been entered into the Attendance Rx system.

Raw Transactions Report
This report allows you to see how and when transactions were entered into the system by listing each transaction performed by pay period.

Time Card Approval Report
The Time Card Approval Report shows you a two-column list of employee names showing who has had their time card approved and who has not.

Daily Totals by Day
This report shows the time totals for all employees broken out daily for the selected pay period.

Daily Totals by Employee
The Daily Totals by Employee report shows the hours worked for each day of the selected pay period printed one employee per page.

To Generate a Report
1. From the main window of Attendance Rx, click the Reports icon, or click on the View menu and choose Reports.
2. Select the type of report you wish to print.
3. Select the filter criteria when applicable. This includes All Employees, Individual Employee(s), or Individual Shift or Salaried Employee.
4. If Individual Employee(s) is selected, select the employee(s)’s name. If Individual Shift is selected, select the shift number.
5. If you are generating either Hours Summary or Time Card reports, select either the current, previous or one of the available Archived Pay Periods.

6. Select the output (where you want the report to go). Choices include Print, Preview, or Export.

7. Select the method by which you want the report sorted if appropriate. Methods available include First name, Last name, badge number, employee number or shift.

8. Select the Print button if you wish to print a hard copy of the report.

9. Select the Preview button to view the report on the PC screen.

10. Select the Export button to create an ASCII report file or send the data to a Payroll program. The default extension for the created file will be "RPT". The created file can be viewed later by clicking on the View File button and then selecting a previously saved "RPT" file.

Select Close to return to the main window of Attendance Rx.

**Future Transactions Report**

The Transaction Report shows all transactions that have been entered via Time slip submission, Manual Punch or User Edit that occur after the end of the current pay period. These transactions will automatically be properly inserted into the appropriate pay period as it becomes current.

- From the main window of Attendance Rx, click the Reports icon, or click on the View menu and choose Reports.
- Select Time Card for your Report Type and select Future for your Pay Period.
- Select Preview or Print to view the information.
- Select an option from the left hand menu to exit this screen.
Exports
The Attendance Rx system is designed to work with most common payroll programs. The Export feature allows employee time and attendance data to be exported to a file in order that it can later be imported into a database, spreadsheet or other programs.

Advanced Payroll Integration:
QuickBooks Payroll Integration

File Payroll Export:
Generic ASCII file (delimited)
Peachtree Complete Accounting Version 7.0 (.CSV)
ADP import file (EPIP or CSV)
PayChex Paylink import file
PayChex Preview import file
PrimePay PrimeLink import file
Wells Fargo ExpressPay/Express Pay Plus import file
Premier/Premier Plus import file
QwikPay/QwikPay Plus import file
Intuit PC Access/PC Access Jr import file
Unapproved Timecards

Unapproved Time Cards are displayed when a user attempts to export time card data to payroll and not all employees’ Time Cards have been approved. You will need to approve each time card in order to export the data to payroll.

Optionally you can turn off this feature by unchecking the option in the Administrator Setup screen under Time Card Approvals.

Exporting Data
1. From the main window of Attendance Rx, click the Export icon or enter the View menu and choose Export.
2. Select the Pay Period. Data may be exported for either the current, previous or archived pay period.
3. Select the Group Selection. Choices include all employees, an individual shift, or individual employee(s).
4. Select the output format from the drop-down list.
5. Select Export.
6. Edit the output options for the selected output format.

Select OK to export the data. A Save As dialog will appear. Enter the file name for the data to be exported. Select OK to save the file, or select Cancel to return to the Data Export window without saving the file.
**Generic ASCII file Export**

The Attendance Rx software exports employee profile and time card data to a Generic ASCII delimited file based on values entered for the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert Quotes Around Non-Numeric Name Fields</td>
<td></td>
</tr>
<tr>
<td>Output Field Titles</td>
<td></td>
</tr>
<tr>
<td>Remove Blanks</td>
<td></td>
</tr>
<tr>
<td>Include Employee Information</td>
<td></td>
</tr>
<tr>
<td>Split Names into Last, First</td>
<td></td>
</tr>
<tr>
<td>Line Terminator</td>
<td></td>
</tr>
<tr>
<td>Generic Field Separators</td>
<td></td>
</tr>
<tr>
<td>Puts double quotes (&quot;) around Field Titles and Employee</td>
<td></td>
</tr>
<tr>
<td>Outputs the Titles for each field as the first line in the file</td>
<td></td>
</tr>
<tr>
<td>Removes Trailing, Leading and Internal Blanks from Non-Quoted Fields</td>
<td></td>
</tr>
<tr>
<td>Outputs all Employee Profile Fields along with Time Card Data</td>
<td></td>
</tr>
<tr>
<td>Outputs employee names entered as First Last as Last, First</td>
<td></td>
</tr>
<tr>
<td>Selects the End of Line characters appended to the end of each line in the file</td>
<td></td>
</tr>
<tr>
<td>Specifies the character that will separate each field in the file</td>
<td></td>
</tr>
</tbody>
</table>
Peachtree Complete Accounting Export

1. In the Attendance Rx system, click Export and select “Peachtree Complete Accounting...” as the target export format.

2. In the Export Options dialog that appears on the next dialog, enter the appropriate values in the fields as listed below.

3. After all fields have been entered correctly, click on the OK button. The software will then prompt you for the name of the Peachtree Complete export file (*.csv). Specify a file name and click on “Save”. Save the location and the file name that you selected for use when importing to Peachtree Complete Accounting. If the pay period you have selected is complete, the software will create the file specified and the export process is complete.

The Attendance Rx software exports employee time card data to a Peachtree Complete Accounting import file format based on values entered for the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Regular Pay Level</td>
<td>The Peachtree Pay Level (1-20) associated with Regular Pay</td>
</tr>
<tr>
<td>Regular Pay Item Code</td>
<td>The Peachtree Pay Item Code associated with Regular Pay</td>
</tr>
<tr>
<td>Overtime 1 Pay Level</td>
<td>The Peachtree Pay Level (1-20) associated with Overtime Level 1 Pay</td>
</tr>
<tr>
<td>Overtime 1 Pay Item Code</td>
<td>The Peachtree Pay Item Code associated with Overtime Level 1 Pay</td>
</tr>
<tr>
<td>Overtime 2 Pay Level</td>
<td>The Peachtree Pay Level (1-20) associated with Overtime Level 2 Pay</td>
</tr>
<tr>
<td>Overtime 2 Pay Item Code</td>
<td>The Peachtree Pay Item Code associated with Overtime Level 2 Pay</td>
</tr>
<tr>
<td>Vacation Pay Level</td>
<td>The Peachtree Pay Level (1-20) associated with Vacation Pay</td>
</tr>
<tr>
<td>Vacation Pay Item Code</td>
<td>The Peachtree Pay Item Code associated with Vacation Pay</td>
</tr>
<tr>
<td>Holiday Pay Level</td>
<td>The Peachtree Pay Level (1-20) associated with Holiday Pay</td>
</tr>
<tr>
<td>Holiday Pay Item Code</td>
<td>The Peachtree Pay Item Code associated with Holiday Pay</td>
</tr>
<tr>
<td>Sick Pay Level</td>
<td>The Peachtree Pay Level (1-20) associated with Sick Pay</td>
</tr>
<tr>
<td>Sick Pay Item Code</td>
<td>The Peachtree Pay Item Code associated with Sick Pay</td>
</tr>
<tr>
<td>Other Pay Level</td>
<td>The Peachtree Pay Level (1-20) associated with Other Pay</td>
</tr>
<tr>
<td>-----------------</td>
<td>--------------------------------------------------------</td>
</tr>
<tr>
<td>Other Pay Item Code</td>
<td>The Peachtree Pay Item Code associated with Other Pay</td>
</tr>
<tr>
<td>Output Field Titles</td>
<td>This value should match the Peachtree import option chosen when executing the actual import to Peachtree. The default is NO.</td>
</tr>
<tr>
<td>Batch Sequence Number</td>
<td>The first ticket number that will be used in the resultant output file. This number should be modified only if a previous installation of Attendance Rx has already been used to export employee time cards to Peachtree. Any arbitrary changes to this field can cause imports to Peachtree to fail.</td>
</tr>
</tbody>
</table>
**ADP Export**

Attendance Rx exports employee profile and time card data to two ADP import file formats based on values entered for the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Company Code</td>
<td>The 3-character alpha-numeric ADP Company Code</td>
</tr>
<tr>
<td>Batch Sequence Number</td>
<td>The numeric ADP Import Batch Number</td>
</tr>
<tr>
<td>Pay Number</td>
<td>The numeric ADP Pay Number</td>
</tr>
<tr>
<td>Overtime Level 2 Pay Code</td>
<td>The value to use in the ADP import Coded Hours field for Overtime Level 2 Hours</td>
</tr>
<tr>
<td>Overtime Level 2 Pay Code Name</td>
<td>The name of the value to use in the ADP import Coded Hours field for Overtime Level 2 Hours</td>
</tr>
<tr>
<td>Vacation Pay Code</td>
<td>The value to use in the ADP import Coded Hours field for Vacation Hours</td>
</tr>
<tr>
<td>Vacation Pay Code Name</td>
<td>The name of the value to use in the ADP import Coded Hours field for Vacation Hours</td>
</tr>
<tr>
<td>Holiday Pay Code</td>
<td>The value to use in the ADP import Coded Hours field for Holiday Hours</td>
</tr>
<tr>
<td>Holiday Pay Code Name</td>
<td>The name of the value to use in the ADP import Coded Hours field for Holiday Hours</td>
</tr>
<tr>
<td>Sick Pay Code</td>
<td>The value to use in the ADP import Coded Hours field for Sick Hours</td>
</tr>
<tr>
<td>Sick Pay Code Name</td>
<td>The name of the value to use in the ADP import Coded Hours field for Sick Hours</td>
</tr>
<tr>
<td>Other Pay Code</td>
<td>The value to use in the ADP import Coded Hours field for Other Hours</td>
</tr>
<tr>
<td>Other Pay Code Name</td>
<td>The name of the value to use in the ADP import Coded Hours field for Other Hours</td>
</tr>
<tr>
<td>Output to ADP CSV format</td>
<td>Chooses ADP Comma Delimited format for ADP Data Import (WINDOWS)</td>
</tr>
<tr>
<td>Output to ADP EPIP format</td>
<td>Chooses ADP EPIP format for ADP Data Import (DOS)</td>
</tr>
</tbody>
</table>
**PayChex Paylink Export**

Attendance Rx exports employee profile and time card data to a PayCheck PayLink import file based on values entered for the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Office Number</td>
<td>The PayChex Paylink office number</td>
</tr>
<tr>
<td>Client ID</td>
<td>Your PayChex Paylink Client ID</td>
</tr>
<tr>
<td>Site Number</td>
<td>The PayChex Paylink Site number for the employees entered in the Time and Attendance Software</td>
</tr>
<tr>
<td>Sequence Number</td>
<td>The PayChex Paylink Import Sequence Number</td>
</tr>
<tr>
<td>Vacation Pay Code</td>
<td>A valid PayChex Paylink pay code for Vacation Pay</td>
</tr>
<tr>
<td>Holiday Pay Code</td>
<td>A valid PayChex Paylink pay code for Holiday Pay</td>
</tr>
<tr>
<td>Sick Pay Code</td>
<td>A valid PayChex Paylink pay code for Sick Pay</td>
</tr>
<tr>
<td>Other Pay Code</td>
<td>A valid PayChex Paylink pay code for Other Pay</td>
</tr>
</tbody>
</table>
**PayChex Preview Export**

Attendance Rx exports employee profile and time card data to a PayChex Preview import file based on values entered for the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client Number</td>
<td>Your PayChex Preview Client ID</td>
</tr>
<tr>
<td>Regular Pay Code</td>
<td>PayChex Preview Pay Code for Regular Hourly Wages</td>
</tr>
<tr>
<td>Overtime Level 1 Pay Code</td>
<td>PayChex Preview Pay Code for Overtime Level 1 Hourly Wages</td>
</tr>
<tr>
<td>Overtime Level 2 Pay Code</td>
<td>PayChex Preview Pay Code for Overtime Level 2 Hourly Wages</td>
</tr>
<tr>
<td>Vacation Pay Code</td>
<td>PayChex Preview Pay Code for Vacation Hourly Wages</td>
</tr>
<tr>
<td>Holiday Pay Code</td>
<td>PayChex Preview Pay Code for Holiday Hourly Wages</td>
</tr>
<tr>
<td>Sick Pay Code</td>
<td>PayChex Preview Pay Code for Sick Hourly Wages</td>
</tr>
<tr>
<td>Other Pay Code</td>
<td>PayChex Preview Pay Code for Other Hourly Wages</td>
</tr>
<tr>
<td>Vacation Export as Deduction</td>
<td>If checked, export Vacation as a deduction (otherwise as earning)</td>
</tr>
<tr>
<td>Holiday Export as Deduction</td>
<td>If checked, export Holiday as a deduction (otherwise as earning)</td>
</tr>
<tr>
<td>Sick Export as Deduction</td>
<td>If checked, export Sick as a deduction (otherwise as earning)</td>
</tr>
<tr>
<td>Other Export as Deduction</td>
<td>If checked, export Other as a deduction (otherwise as earning)</td>
</tr>
<tr>
<td>Sequence</td>
<td>The PayChex Preview Import Sequence Number</td>
</tr>
</tbody>
</table>
### PrimePay PrimeLink Export

Attendance Rx exports employee profile and time card data to a PrimePay PrimeLink import file based on values entered for the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Batch Sequence Number</td>
<td>The numeric PrimePay PrimeLink Import Batch Number</td>
</tr>
<tr>
<td>Overtime Level 1 Pay Code</td>
<td>The value to use in the PrimePay PrimeLink import Coded Hours field for Overtime Level 1 Hours</td>
</tr>
<tr>
<td>Overtime Level 2 Pay Code</td>
<td>The value to use in the PrimePay PrimeLink import Coded Hours field for Overtime Level 2 Hours</td>
</tr>
<tr>
<td>Vacation Pay Code</td>
<td>The value to use in the PrimePay PrimeLink import Coded Hours field for Vacation Hours</td>
</tr>
<tr>
<td>Holiday Pay Code</td>
<td>The value to use in the PrimePay PrimeLink import Coded Hours field for Holiday Hours</td>
</tr>
<tr>
<td>Sick Pay Code</td>
<td>The value to use in the PrimePay PrimeLink import Coded Hours field for Sick Hours</td>
</tr>
<tr>
<td>Other Pay Code</td>
<td>The value to use in the PrimePay PrimeLink import Coded Hours field for Other Hours</td>
</tr>
</tbody>
</table>
Wells Fargo ExpressPay, Premier, QwikPay and Intuit PC Access Import File

Attendance Rx exports employee hours summary data to Wells Fargo ExpressPay®, Premier® and QwikPay® payroll packages using the Intuit PC Access® Time Clock Interface import file format. The following list describes the required export configuration fields when exporting using this format.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Company Name</td>
<td>Payroll application company name. Determined by the payroll application being used.</td>
</tr>
<tr>
<td>Regular Pay Code</td>
<td>Payroll application pay code assigned to Regular Worked Hours. 'PLUS' only...ignored in applications that use PC Access JR format</td>
</tr>
<tr>
<td>Overtime Level 1 Pay Code</td>
<td>Payroll application pay code assigned to Overtime Level 1 Worked Hours. 'PLUS' only...ignored in applications that use PC Access JR format</td>
</tr>
<tr>
<td>Overtime Level 2 Pay Code</td>
<td>Payroll application pay code assigned to Overtime Level 2 Worked Hours.</td>
</tr>
<tr>
<td>Vacation Code</td>
<td>Payroll application pay code assigned to Vacation Hours. Check 'Export as Deduction' to export as negative hours</td>
</tr>
<tr>
<td>Holiday Code</td>
<td>Payroll application pay code assigned to Holiday Hours. Check 'Export as Deduction' to export as negative hours</td>
</tr>
<tr>
<td>Sick Code</td>
<td>Payroll application pay code assigned to Sick Hours. Check 'Export as Deduction' to export as negative hours</td>
</tr>
<tr>
<td>Other Code</td>
<td>Payroll application pay code assigned to Other Hours. Check 'Export as Deduction' to export as negative hours</td>
</tr>
</tbody>
</table>
Genesys & Oryel Payroll Export

Inbound timecard file layout

The purpose of these specifications is to provide you with the required format to produce time entry files.

Each record is 80 bytes long and should be padded to that length. The file is fixed without field delimiters (such as commas, semicolons, tabs, etc. between each data field). There cannot be any null fields or blank positions. Fields or positions that do not have data should be filled with spaces (“ “) or zeroes (“0”) according to the specific field requirements.

Format Legend

<table>
<thead>
<tr>
<th>Format Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Alpha</td>
</tr>
<tr>
<td>AN</td>
<td>Alphanumeric</td>
</tr>
<tr>
<td>N</td>
<td>Numeric</td>
</tr>
<tr>
<td>N2</td>
<td>Numeric 2 decimals implied</td>
</tr>
<tr>
<td>N4</td>
<td>Numeric 4 decimals implied</td>
</tr>
</tbody>
</table>

File Layout

If an employee only has hours worked with no cost center or rate overrides, the following layout may be used.

<table>
<thead>
<tr>
<th>Field #</th>
<th>Positions</th>
<th>Length</th>
<th>Format</th>
<th>Field Name and Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1-3</td>
<td>3</td>
<td>AN</td>
<td>Company Identifier; Ex “PMC”</td>
</tr>
<tr>
<td>2</td>
<td>4-5</td>
<td>2</td>
<td>N</td>
<td>Group Identifier Ex: 05</td>
</tr>
<tr>
<td>3</td>
<td>6-14</td>
<td>9</td>
<td>AN</td>
<td>Social Security Number (no dashes)</td>
</tr>
<tr>
<td>4</td>
<td>15-20</td>
<td>6</td>
<td>A</td>
<td>Space Fill</td>
</tr>
<tr>
<td>5</td>
<td>21-22</td>
<td>2</td>
<td>AN</td>
<td>Literal ‘85’</td>
</tr>
<tr>
<td>6</td>
<td>23-27</td>
<td>5</td>
<td>AN</td>
<td>Sequence Field ‘YMMDD’</td>
</tr>
<tr>
<td>7</td>
<td>28</td>
<td>1</td>
<td>AN</td>
<td>Literal ‘1’</td>
</tr>
<tr>
<td>8</td>
<td>29-30</td>
<td>2</td>
<td>N</td>
<td>Earning number Ex ‘01’ for Regular</td>
</tr>
<tr>
<td>9</td>
<td>31-36</td>
<td>6</td>
<td>N2</td>
<td>Hours, Units or Dollars and Cents</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>If no additional Earnings are needed, space fill the remaining fields</td>
</tr>
<tr>
<td>10</td>
<td>37-38</td>
<td>2</td>
<td>N</td>
<td>Earning number Ex ‘02’ for Overtime</td>
</tr>
<tr>
<td>11</td>
<td>39-44</td>
<td>6</td>
<td>N2</td>
<td>Hours, Units or Dollars and Cents</td>
</tr>
<tr>
<td>12</td>
<td>45-46</td>
<td>2</td>
<td>N</td>
<td>Earning Number Ex ‘03’ for Doubletime</td>
</tr>
</tbody>
</table>
If an employee has cost center or rate overrides, the following layout may be used.

<table>
<thead>
<tr>
<th>Field #</th>
<th>Positions</th>
<th>Length</th>
<th>Format</th>
<th>Field Name and Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1-3</td>
<td>3</td>
<td>AN</td>
<td>Company Identifier; Ex “PMC”</td>
</tr>
<tr>
<td>2</td>
<td>4-5</td>
<td>2</td>
<td>N</td>
<td>Group Identifier Ex: 05</td>
</tr>
<tr>
<td>3</td>
<td>6-14</td>
<td>9</td>
<td>AN</td>
<td>Social Security Number (no dashes)</td>
</tr>
<tr>
<td>4</td>
<td>15-20</td>
<td>6</td>
<td>A</td>
<td>Space Fill</td>
</tr>
<tr>
<td>5</td>
<td>21-22</td>
<td>2</td>
<td>AN</td>
<td>Literal ‘82’</td>
</tr>
<tr>
<td>6</td>
<td>23-27</td>
<td>5</td>
<td>AN</td>
<td>Sequence Field ‘YMMDD’</td>
</tr>
<tr>
<td>7</td>
<td>28</td>
<td>1</td>
<td>AN</td>
<td>Literal ‘1’</td>
</tr>
<tr>
<td>8</td>
<td>29-30</td>
<td>2</td>
<td>N</td>
<td>Earning number Ex ‘01’ for Regular</td>
</tr>
<tr>
<td>9</td>
<td>31-36</td>
<td>6</td>
<td>N2</td>
<td>Hours, Units or Dollars and Cents</td>
</tr>
<tr>
<td>10</td>
<td>37-42</td>
<td>6</td>
<td>N4</td>
<td>Rate Override (space fill if none)</td>
</tr>
<tr>
<td>11</td>
<td>43-44</td>
<td>2</td>
<td>N</td>
<td>Earning number Ex ‘02’ for Overtime</td>
</tr>
<tr>
<td>12</td>
<td>45-50</td>
<td>6</td>
<td>N2</td>
<td>Hours, Units or Dollars and Cents</td>
</tr>
<tr>
<td>13</td>
<td>51-56</td>
<td>6</td>
<td>N4</td>
<td>Rate Override (space fill if none)</td>
</tr>
<tr>
<td>14</td>
<td>57-62</td>
<td>6</td>
<td>A</td>
<td>Space Fill</td>
</tr>
<tr>
<td>15</td>
<td>63-80</td>
<td>17</td>
<td>AN</td>
<td>Cost Center Override</td>
</tr>
</tbody>
</table>
The Attendance Rx Administrator is protected by Admin User Login/Password entry. Those who access the system using the Attendance Rx Administrator should keep the following in mind:

In order to make changes to Attendance Rx using the Attendance Rx Administrator, a user must first log in to the program using a correct User Login and Password.

The user who gains access using an Admin User Login/Password entry may add new Admin Users to the Attendance Rx.

New user logins are automatically assigned a password, which is identical to the login.

Upon the first successful login, the Attendance Rx will prompt new users to change their password.

A user may change his or her password at any time by clicking on the Change Password Icon or by selecting Change Password from the main Attendance Rx menu.

Any Admin User may delete any other Admin User Login.

**Adding a supervisor**

**To Add a New Supervisor:**

- From the main window of Attendance Rx, click the Supervisors icon or enter the View menu and choose Supervisors.
- Enter the login name of a new supervisor. Press enter to save the entry.
- Select an option from the left hand menu to move from this screen.
- The default password for the login will be the login name. The system will force you to change this after logging in for the first time.
Deleting a Supervisor

To Delete a Supervisor:

- From the main window of Attendance Rx, click the Supervisors icon or enter the View menu and choose Supervisors.
- Select the login of a supervisor you would like to delete and select Delete.
- Select an option from the left hand menu to move from this screen.

Resetting a Supervisor’s password

To Reset a Supervisor’s Password:

- From the main window of Attendance Rx, click the Supervisors icon or enter the View menu and choose Supervisors.
- Select the login of a supervisor you would like to reset and select Reset Password.
- Select Yes in the Reset Password dialog box to reset the password, otherwise click No.

The default password for the login will be the login name. The system will force you to change this after logging in for the first time.

Select an option from the left hand menu to move from this screen.
Supervisor Preferences

The User Preferences selection allows you to modify your individual preferences for Time Totals Format, Date Format, and Time of Day Format. These preferences will only apply for your login; they will not affect the way employees see their time when punching in or out.

To Change User Preferences:

- Select File from the main window then Preferences.
- Set your preference for Time Totals Format.
- Select your preference for Date Format from the drop down list.
- Set your preference for Time of Day Format.

To save your preferences, click Save. To cancel without saving your changes, click cancel.
Employee Options

The Employee Options selection allows you to modify the way employees will see the time and date when punching in or out. You can adjust the Time Totals Format, Date Format, and Time of Day Format. These preferences will only apply for your login; they will not affect the way employees see their time when punching in or out. In Employee Options you can also select to Auto Increment Employee Numbers and PINs.

To Change Employee Options:

- Select File from the main window then Employee Options.
- Set your preference for Time Totals Format.
- Select your preference for Date Format from the drop down list.
- Set your preference for Time of Day Format.

To save your preferences, click Ok. To exit without saving your changes, click Cancel.
Employee Client

- Add Employee Transaction
- Auto-Clock IN/OUT
- Submit Employee Time Slip
- IN/OUT Board
- Client Connection Settings

Add Employee Transaction

Access to this feature requires a PIN number assigned by the supervisor.

To Add an Employee Transaction:

- Right Click on the Attendance Rx tray icon in the system tray next to the system time.
- Click Add Employee Transaction.
- Enter your Employee PIN number into the text box.
- You now have one of three options:
  - Click the blue arrow next to the PIN to retrieve your IN/OUT Status.
  - Click Punch to Clock IN/OUT.
  - Click Punch and Close to Clock IN/OUT, closing the window when completed.

Biometrics - Employee Fingerprint Verification

If you have Biometrics Functionality enabled your employees will be required to verify their fingerprint before Attendance Rx will allow them to clock IN or OUT.
**Auto-Clock IN/OUT**

Auto-Clock IN/OUT allow you to automatically Clock-IN when you login to your computer, and Clock-OUT when you logoff. Access to this feature requires a PIN number assigned by the supervisor.

To enable this feature:

- Right Click on the Attendance Rx tray icon in the system tray next to the system time.
- Click Auto-Clock IN/OUT Setup.
- Check the enable Auto-Clock IN/OUT and enter your Employee PIN number.
- Click OK to save your settings.

**NOTE:**

The next time you log off your computer you will automatically be clocked OUT.
Submit Employee Time Slip

The Time Slip allows an employee to submit a batch of transactions and hour totals. Access to this feature requires a PIN number assigned by the supervisor.

To Access Your Time Slip:
- Right Click on the Attendance Rx tray icon in the system tray next to the system time.
- Click Submit Employee Time Slip
- Enter your Employee PIN number into the text box
- Click the blue arrow next to the PIN to retrieve a new Time Slip or a saved Time Slip if one exists.
- Choose the Pay Period for the Time Slip you would like to submit

To Edit Your Time Slip:
Once your Time Slip has been accessed, you can edit the totals for any day listed on the left side of the screen.
- Select the row corresponding to the date you want to edit
- Select the column under the category you want to edit.
- Simply type over the existing value with your new total.
- Your New totals will be displayed to the right of the values you are editing under Pay Period Totals.

To Submit Your Time Slip:
Once your Time Slip has been modified, click Submit to save your changes to the Supervisor.
IN/OUT Board

The Employee IN/OUT Board displays the current status of all employees. Employees who are currently clocked IN appear in the left pane while employees who are currently clocked OUT appear in the right pane.

Client Connection Settings

The Connection Settings allow you to change the network settings for your Attendance Rx® Network. Each client must have a unique IP Address (Internet Protocol) which is used to talk to other Attendance Rx® computers.

The Connection Settings require you specify two IP Addresses:

- Your local IP address that the client application will communicate over.
- The IP Address of the computer which is running the Attendance Rx® Server.

*Network Edition Only
System Utilities

The System Utilities provides data and software maintenance functions for Attendance Rx®. Only users with a Login and Password are allowed to access these functions.

*The System Utilities window provides two tabs:*

1. **Data Tools:**
   
   Provides interface to manage your company's database, including import/export data initialization and maximum employee count upgrade.
   
   **NOTE:** Most functions on this screen will greatly affect the database and operation of Attendance Rx®.

2. **Biometrics:**

   The Biometrics Tab of the System Utilities provides interface to enable and setup biometrics devices for use with Attendance Rx.
System Utilities Data Tools

The System Utilities Data Tools provides interface to manage your company’s database, including import/export data initialization and maximum employee count upgrade.

- Initialize Database - Clear all information from the database and invoke the setup wizard. Please note this will delete all previous information.
- Initialize Users - Reinitialize the users to the initial “installed” settings.
- Import from Acroprint HRx® - Import Employees From Acroprint’s HRx software.
- Import from Acroprint TimeStationPC® - Import employees, setup rules and shifts from an existing TimeStationPC or TimeStationPC Network database.
- Setup Punch Export - Configure settings to export punch transactions to a text file after each successful clock IN or OUT from an employee.
- Upgrade Maximum Number of Employees - Upgrade ability to add additional employees to Attendance Rx. Requires a purchased upgrade from Acroprint.
- View Event Log - Lists critical events such as pay period roll, changing of setup rules and PC clock changes.
System Utilities - Biometrics

The Biometrics Tab of the System Utilities provides interface to enable and setup biometrics devices for use with Attendance Rx. Systems Utilities will search and find the installed Handpunch or Fingerprint reader device. Only one device per computer can be installed. The System Utilities can also be used to Remove biometric devices and Disable the biometric functionality.

Biometrics Functionality

Before you can begin using your FIU device you will need to enable Attendance Rx biometrics functionality. This tells the software to verify fingerprints of enrolled employees before allowing employees to clock IN or OUT.

To enable Biometrics Functionality:
1. Click the Biometrics tab on the Systems Utilities screen.
2. Check “Enable Attendance Rx Biometrics Functionality”
3. Click on the Autodetect device button.
4. The installed device should now show in the Installed Biometrics Device window.
5. Close the window.

To disable Biometrics Functionality:
1. The Biometrics tab on the Systems Utilities screen.
2. Click on the Installed Biometric Device PullDown and select No Device.
3. Then Uncheck “Enable Attendance Rx Biometrics Functionality”
Installed Biometrics Device

Once Biometrics Functionality is enabled, you will need to install an FIU device on each workstation where your employees clock IN or OUT.

To install a new Biometrics Device:

1. Attach the FIU device to an available USB port. *On most workstations the operating system will find and automatically install the new device.*
2. Click the Biometrics tab on the Systems Utilities screen.
3. Choose the appropriate device from the drop down field under “Installed Biometrics Device”.
4. A dialog box will be displayed indicating the status of the device and availability of the drivers. Follow the directions on the screen if Attendance Rx cannot locate the device.

To uninstall (remove) a Biometrics Device:

1. Click “Remove Device” below the drop down.
2. Turn off the Biometrics by clicking on the check box.

Close the window by pressing the button.
Employee Biometrics

Attendance Rx supports various biometric devices which you can easily integrate into your Attendance Rx solution. Biometrics refers to an employee’s fingerprint or a template of their hand which is used to verify their identity before allowing that individual to clock IN or OUT.

Attendance Rx currently provides two solutions for Biometrics:

- STMicro® Fingerprint Identification Unit
- Recognition Systems® HandPunch 1000

Please Note:

You must have the correct drivers installed as well as biometrics functionality enabled to use these features.

Employee FIU Verification

If you have Biometrics Functionality enabled your employees will be required to verify their fingerprint before Attendance Rx will allow them to clock IN or OUT.

Once an employee enters their PIN and click “PUNCH” or “PUNCH AND CLOSE” a dialog box will be displayed requesting their FIU verification.

Please follow the instructions on the screen which will tell you where to place your finger and whether the verification was successful.

Employee Biosense Setting

If an employee’s Biosense setting is set to zero, they will not be required to verify their fingerprint. The system will proceed as though Biometrics were not enabled.
Employee Fingerprint Identification Unit (FIU) Enroll

When Biometrics Functionality is enabled you will need to enroll each employee’s fingerprint on those workstations where that employee will clock IN or OUT.

NOTE: The “Enroll FIU” button will only be visible when Biometrics Functionality is enabled.

To enroll and employee’s fingerprint:

1. Go to the Employee screen in the Administrator by clicking “Employees” on the left side of the Administrator.
2. Select the row for the given employee and click Enroll FIU. The dialog displayed below will show.

   ![Employee FIU Setup Dialog]

   - This employee is currently not enrolled on this workstation. To enroll this employee to access this workstation, please click “Enroll Employee” below.
   - **Employee Sensitivity Settings (0-100)**
   - Sensitivity Setting: 30

3. Click “Enroll Employee” and follow the instructions as they are displayed on the screen.
4. Employee Sensitivity must be set to a value greater than zero to enable biometrics.

Employee Sensitivity Settings

The employee sensitivity settings determine how strict the match must be between the employee fingerprint and the template registered during enroll. All enrollments default to a value of 50. Values lower than 50 will decrease the sensitivity matching of the recorded fingerprint templates that were stored during the enrollment.

Disable FIU Verification for an Employee

To disable FIU verification for an individual employee, set their Employee Sensitivity Setting to zero(0).
**Employee HandPunch Enroll**

When Biometrics Functionality is enabled you will need to enroll each employee’s hand template on those workstations where that employee will clock IN or OUT.

NOTE: The “Enroll Hand” button will only be visible when Biometrics Functionality is enabled for the HandPunch 1000 hand reader.

**To enroll employee’s Hand:**

1. Go to the Employee screen in the Administrator by clicking “Employees” on the left side of the Screen.
2. Select the row for the given employee and click Enroll Hand. The dialog displayed below will show.
3. Click “Enroll Employee” and follow the instructions as they are displayed on the screen.

**Employee Hand Punch**

This employee is currently not enrolled on this workstation. To enroll this employee to access this workstation, please click ‘Enroll Employee’ below.

- Enroll Employee

There are no sensitivity settings required for this device.

- Help
- Save
- Cancel

**To Remove employee’s Hand image:**

1. Go to the Employee screen in the Administrator by clicking “Employees” on the left side of the screen.
2. Select the row for the given employee and click Enroll Hand.
3. When the above window displays, click Remove Employee.
4. Click Save to save changes.

**To Clock IN/OUT using Hand Punch:**

1. Type your PIN number using the keypad on the front of the Hand Punch followed by the “Enter” key.
2. Place your Right Hand on the lower platform, aligning your Hand with the extended pegs.
   For help on hand placement, see the diagram on the front of the Hand Punch.

Follow the directions on the display panel on the front of the Hand Punch. The Hand Punch will beep when your Punch as been accepted.
QuickBooks Payroll Integration
The Attendance Rx Software easily exports employee Time Card data to QuickBooks including Regular Hours and Adjustments, Overtime Level 1 Hours and Adjustments, and Overtime Level 2 Hours and Adjustments, Vacation Hours, Holiday Hours, Sick hours and Other hours.

Setting up QuickBooks® to communicate with Attendance Rx
Make sure QuickBooks® Pro/Premier is installed on your local computer and that you have access to the company file (*.QBW).

Enable your QuickBooks company file to use time tracking:

1. To turn on time tracking:
   A. From the Edit menu, choose Preferences.
   B. In the Preferences window, select Time Tracking from the scroll box on the left.
   C. Click the Company Preferences tab, and click Yes in response to "Do You Track Time?"
   D. NOTE: QuickBooks may close all windows after this setting has been changed.
   E. In the Preferences window, select Payroll and Employees from the scroll box on the left.
   F. Click the Company Preferences tab, and click Employee Defaults button.
   G. Make sure "use time data to create paychecks" is checked, and if not check this option.
   H. Click OK to close the Employee Defaults window, and then click OK again to close the Preferences window.

2. Create QuickBooks ® Hourly Wage Pay Items for Regular, Overtime Level 1, and Overtime Level 2
   A. The Attendance Rx Software exports employee time card data as Regular, Overtime 1, Overtime 2, Vacation, Holiday, Sick, and Other hours. QuickBooks must be setup with a unique Hourly Wage Pay Item for each of these employee hours values.
   B. Please refer to your QuickBooks ® documentation for information on how to create and modify Hourly Wage Pay Items.
   C. Once you have created Hourly Wage Pay Items associated with Regular, Overtime1, Overtime 2, Vacation, Holiday, Sick, and Other you must write down or remember the exact names for each. The Attendance Rx software will require the user to supply these names prior to exporting employee time card data. The Attendance Rx software default values for these items are "Regular Pay," "Overtime Pay," "Premium Overtime Pay," "Vacation Pay," "Holiday Pay," "Sick Pay," and "Other Pay."

3. Add Employees

If you attempt to export an employee’s timecard to QuickBooks®, and the employee does not exist in the application you will be prompted to add the employee(s) at the time of the export.
Setting up Attendance Rx to communicate with QuickBooks®

Add existing QuickBooks® employee names to your new Attendance Rx Software

For QuickBooks Integration, each employee name must be a unique combination of characters. Attendance Rx does not restrict the user by enforcing uniqueness among all employee names. In order to accommodate QuickBooks’s unique employee name requirement, the Attendance Rx exports information to QuickBooks using the Export ID assigned to each employee.

When adding employees to Attendance Rx who already exist in your QuickBooks software, enter the full employee names, exactly as they appear in the QuickBooks software, to the Export ID field in the Attendance Rx New Employee form.

When adding Attendance Rx employees who already exist in your QuickBooks software, you must make sure that the employee names entered in QuickBooks match exactly the entries for each employee Export ID in the Attendance Rx software.

Exporting Attendance Rx employee timecard data to QuickBooks®

Step 1: Select the output format QuickBooks Integration v1.0

Step 2: Click Export

If you have never mapped your pay codes or chosen a QuickBooks® company file (*.QBW), you will need to do so before you can run the integration.

Data Export Setup Screen

Setup Step 1. Select Company File

Click Select to select the QuickBooks® company file (*.QBW) you created for your company.

Setup Step 2. Setup Pay Codes

Map the Attendance Rx Pay Code to the corresponding Wage Pay Item in QuickBooks®.

If this is the first time you are running the integration, please have QuickBooks® running and your company file opened. You will not be required to have QuickBooks® running in the future.

Setup Step 3: Click OK to run the integration.

If this is the first time you are running the integration, QuickBooks® will prompt you that an application without a certificate is attempting to access your company file.

Click Yes, Always to allow Attendance Rx to integrate with QuickBooks®

Add Missing Employees to QuickBooks

If you are attempting to export timecard data for an employee who is not found in QuickBooks® you will be asked by Attendance Rx if you would like to add the missing employees to QuickBooks.

Missing Payroll Items

If you are attempting to export Attendance Rx Pay Codes that do not match exactly with one of the QuickBooks® Payroll Items, you will be prompted by Attendance Rx and the integration will be abandoned.

NOTE: The spelling of the Pay Codes and corresponding Payroll Items must be identical.
Importing Attendance Rx data into Peachtree Complete Accounting

To import your Attendance Rx employee time card data to Peachtree Complete Accounting, you must first follow the instructions found in Setting up Peachtree Complete Accounting to Import Time and Attendance Data and Exporting Time and Attendance data to a Peachtree Complete Accounting import file to create a Peachtree Complete Accounting compatible file. After creating a Peachtree Compatible file from Attendance Rx data, go to the Import/Export form in your Peachtree Complete Accounting software and create a new export format including all fields and with “Field Headers in first Record” selected. Then selected the file and execute the import.

Setting up Peachtree Complete Accounting Version 7.0

Inventory Items

You must set up inventory item(s) that are associated with REG, OT1, OT2, VAC,HOL, SIC and OTH hourly wages. Normally, this is one item but may be defined individually for each level. Please see Peachtree Accounting help for instructions on setting up Employee Time slip Items.

Employees

Before you can import Time Card data to Peachtree Complete Accounting, you must make sure that the employee IDs assigned to the employees in Peachtree matches the Export IDs for each of the employees defined in the Attendance Rx software.

Mismatched employee ID's will generate an error when attempting to import to Peachtree Complete Accounting and may cause unexpected results.

Also, for each employee, you must enter Pay Rates for the 3 levels of the inventory item associated with hourly wages along with vacation, holiday, sick and other wages. By default, the first pay level will receive imported REGULAR hours, the second will receive imported OVERTIME1 hours and the third will receive imported OVERTIME2 hours. The vacation, holiday, sick and other wages levels must be set according to the desired outcome.
Glossary
The Attendance Rx system is a Windows-based PC application designed to offer simple yet effective employee time and attendance management.

Auto Lunch After
Auto Lunch After is the minimum amount of time that must elapse from the employee's last IN punch before the Lunch Duration is subtracted from the employee's work time.

California Overtime
California Overtime Rule settings as of the release of this product are as follows:

Daily
- Overtime Level 1 Threshold: 8hrs
- Overtime Level 2 Threshold: 12hrs

Weekly
- Overtime Level 1 Threshold: 40hrs
- Overtime Level 2 Threshold: 168hrs (disabled)

7th Day Overtime: ENABLED

Day Change Time
By setting a Day Change Time, the user can adjust the time of day that one day changes to the next to a time other than midnight.

Edit Time Totals
The Edit Time Totals feature allows an employee's total time accumulations to be adjusted without altering the punch information. Adjustments can be made, for both current and the previous pay periods, to regular, overtime 1, and overtime 2-hour accumulations.

Employee Name
The employee name is associated with a particular badge number. The employee name will show up in reports. Reports can be sorted alphabetically. Enter last names first if reports need to be sorted by last name.

Employee Badge Number
This number must be unique among employees and between 1 and 9999. This must be the same number as the employees badge used at the Prox terminal.

Employee PIN
This number must be unique among employees and between 1 and 9999. This number is used to clock in and out at the PC.

Employee Number
This is the number to be associated with an employee. This is typically a Social Security or payroll number.

Employee Shift Assignment
The shift number defines which set of shift and lunch rules are to be associated with a particular employee.

Export ID
The Employee Alternate Export ID is a 48-character alphanumeric field that is used to identify employees when exporting to QuickBooks and Peachtree.
This Export ID must be unique among all of the employees.

QuickBooks and Peachtree will not export any employees whose Export ID is blank.

For QuickBooks, the Export ID must match exactly the QuickBooks Employee Full Name field.

For Peachtree, the Export ID must match exactly the Peachtree Employee.

**Lunch Duration**
The number of minutes for lunch that will be subtracted from time worked totals. Lunch Duration is ignored if the employee’s lunch rules are disabled.

**Lunch End**
This is the latest time of day at which an employee should punch back in from lunch. The system may adjust an employee’s IN from lunch punch to make sure that a full Lunch Duration is taken.

**Lunch Start**
The earliest time of day at which an employee can punch out for lunch. The system may adjust an employee’s out to lunch punch to make sure that a full Lunch Duration is taken.

**Max Time On Clock**
Max Time on Clock specifies how long an employee can be punched in before assuming that the employee forgot to punch out.

**Next Pay Period Start Date**
(Required For Semi-Monthly Pay Periods only)
When using Semi-Monthly Pay Periods, each month contains two Pay Periods. After selecting a current pay period start date and semi-monthly pay period type, the user must also specify the start date of the NEXT pay period in order to establish the two days of each month that mark the beginning of each Semi-monthly pay period.

**Overtime Threshold, Daily**
The Daily Overtime Thresholds specify the amount of time worked in a day, after which, overtime will begin to accumulate. Any time worked after the overtime-level 2 threshold will be accumulated in overtime 2. Any time worked after the overtime level 1 threshold but not over the level 2 threshold will be accumulated in overtime 1. NOTE: Leave the threshold at 24 hours if you pay overtime based on a 40-hour week only.

The default value for Daily overtime threshold is 24 Hours.

**Overtime Threshold, Weekly**
The Weekly Overtime Thresholds specify the amount of time worked in a week, after which, overtime will begin to accumulate. If an employee’s Regular hours for the week reach the Weekly Overtime Level 1 Threshold, all subsequent hours worked for the week will begin to accrue to Overtime Level 1. Once an employee’s combined Regular hours have exceeded Weekly Overtime 1 Threshold, AND the employee’s combined Regular and Overtime 1 hours for the week have reached the Weekly Overtime Level 2 Threshold, all subsequent hours worked for the week will accrue to Overtime Level 2. To disable either Weekly Overtime 1 or Weekly Overtime 2, set the Overtime Level 1 or Overtime Level 2 threshold to zero (0), or set either Overtime Threshold to a large value that can never be reached.

The default value for Weekly Overtime Threshold Level 1 is 40 hours. The default value for Weekly Overtime Threshold Level 2 is 168 hours (disabled, logically unreachable).

**Pay Interval Rounding**
The Attendance Rx Pay Period Setup Wizard allows the user to specify how time intervals will be rounded. Attendance Rx supports rounding to the nearest one(1), five(5), six(6), ten(10) or fifteen(15) minute interval.

**Pay Period Type**
The Attendance Rx supports WEEKLY, BI-WEEKLY, SEMI-MONTHLY, and MONTHLY Pay Periods.

**Shift Dock**
The maximum number of minutes an employee will lose from time worked totals for punching IN late or punching OUT early.

**Shift Grace**
The number of minutes after the Shift Start Time or before the Shift Stop Time in which employee punches will be treated as if they had occurred exactly on the Shift Start and Stop Times.

**Shift Round**
The number of minutes before the Shift Start Time or after the Shift Stop Time in which employee punches will be treated as if they had occurred exactly on the Shift Start and Stop Times.

**Shift Start Time**
The time of day employees in this shift are scheduled to begin work.

**Shift Stop Time**
The time of day employees on the shift are scheduled to stop working.